Shear

Shear video effect performs automotive zigzag distortions of the image

Possibilities:

§ Allows adjusting the amplitude of the distortions.

§ Allows adjusting the period of the distortions.

Settings:

Amplitude slider - to adjust the amplitude of the distortions.

Period slider - to adjust the period of the distortions.